股民大家庭

扫一扫,访问微社区

查看: 30901|回复: 2

[通达信公式] 通达信抄底一号副图源码指标公式

[复制链接]
发表于 2019-6-29 09:38 | 显示全部楼层 |阅读模式
2019-06-29_093425.png


LC:=REF(CLOSE,1);
快线1:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
慢线1:=((SMA(MAX((CLOSE - LC),0),12,1) / SMA(ABS((CLOSE - LC)),12,1)) * 100);
快线:MA(快线1,1),,COLOR808080;
慢线:MA(慢线1,8),,COLORRED;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
大底:IF((SSRGL < (0 - 18)),80,0);
深底:IF((SSRGL < (0 - 14)),60,0);
中底:IF((SSRGL < (0 - 10)),40,0);
浅底:IF((SSRGL < (0 - 6)),20,0),STICK,COLORYELLOW;
LC1:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC1)),5,1)) * 100);
R:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(((B / 2) + 40) * 1.1);
落袋为安D:=SMA(CCC,3,1);
落袋为安:IF(CROSS(落袋为安D,RSI5),58,0);
RSV:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
K:=MA(RSV,5);
D:=MA(K,2);
J:=((3 * K) - (2 * D));
海底火山:IF((J < 5),75,0),COLORRED;



上一篇:通达信筹码分析主图 源码指标公式
下一篇:通达信黑马短线副图源码指标公式
发表于 2019-6-30 20:38 | 显示全部楼层
谢谢分享
回复

使用道具 举报

发表于 2019-10-31 20:55 | 显示全部楼层

谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|股民学校|手机版|小黑屋|股民大家庭 ( 湘ICP备19003735号 )24小时在线客服

GMT+8, 2020-1-28 00:00 , Processed in 0.938054 second(s), 37 queries .

Powered by Discuz! X3.2

© 2007-2020 Comsenz Inc.

快速回复 返回顶部 返回列表